On Sat, 10 Mar 2018 10:05:28 +0100, Sönke Ludwig wrote:

It looks like it's still picking up the vibe-core configuration for
vibe-d:core, and unfortunately the allocator changed made it necessary
to tie vibe-core 1.4.0 to vibe.d 0.8.3. So to let it compile
successfully, vibe-core needs to be forced to 1.3.0.

dependency "vibe-core" version="==1.3.0" worked.
---many thanks.